Shorten Link Down!
Resolved
Jul 16 at 08:21pm IST
All issue has been resolved!
Affected services
gplinks.com
gplinks.co
pubnotepad.com
Updated
Jul 16 at 12:06pm IST
We are aware that shortened links are opening very slowly. Our team is working on resolving the issue. We apologize for the inconvenience.
Affected services
gplinks.co
pubnotepad.com
Updated
Jul 15 at 05:12pm IST
Issue has been resolved. We are still monitoring the situation closely . Thanks for your corporation.
Affected services
gplinks.co
pubnotepad.com
Updated
Jul 15 at 03:38pm IST
Our server management team is still looking into this issue. Please allow us some more time. We apologize for the inconvenience.
Affected services
gplinks.co
pubnotepad.com
Created
Jul 15 at 03:34pm IST
We are aware of the server issue. Please wait for a while as our team is looking into it.
Affected services
gplinks.co
pubnotepad.com