Back to overview
Downtime
Shorten Link & Pubnotepad.com Down!
Apr 29 at 08:44pm IST
Affected services
gplinks.co
pubnotepad.com
Resolved
Apr 29 at 10:31pm IST
Everything is up now.
Affected services
gplinks.co
pubnotepad.com
Updated
Apr 29 at 09:42pm IST
Shorten link is up again. However, Pubnotepad is still down.
Affected services
gplinks.co
pubnotepad.com
Updated
Apr 29 at 09:28pm IST
We are now shifting the server.
Affected services
gplinks.co
pubnotepad.com
Created
Apr 29 at 08:44pm IST
We are aware that Shorten Link & Pubnotepad.com are down. We are working to fix it ASAP. Please allow us some time.
Affected services
gplinks.co
pubnotepad.com